SharePoint 2010 – Load control template file /_controltemplates/TaxonomyPicker.ascx failed!!!!

Running SharePoint 2010 Server running on Windows 2008 R2, Virtual Machine

On the application event…following error even keep on comming…Load control template file /_controltemplates/TaxonomyPicker.ascx failed:

Resolution

Locate the file “TaxonomyPicker.ascx” in the Controltemplates directory of the C:Program FilesCommon FilesMicrosoft SharedWeb Server Extensions14TEMPLATECONTROL TEMPLATES and search for the following line Control className="TaxonomyPickerControl" .... locate ‘&#44’

and replace ‘&#44’ with ‘,’...  and then save the file. This will resolve the error.

Please rate my blog

About author

You might also like

Microsoft

Internet Explorer 11 – Preview

Internet Explorer 11 Release Preview is a prerelease version of Internet Explorer 11. It includes enhancements to browsing performance, and better protections for your PC and your privacy. Here’s your chance to be one of the first to

Please rate my blog
Software

The Adobe Creative Suite Cleaner Tool

The Adobe Creative Suite Cleaner Tool helps resolve installation problems for Adobe Creative Suite 6, Adobe Creative Cloud, Adobe Creative Suite 5 – 5.5, Adobe Creative Suite 4, and Adobe

Please rate my blog
Exchange Server 2007

Update Rollup 3-v2 for Exchange Server 2007 Service Pack 3 (KB2530488)

Update Rollup 3-v2 for Exchange Server 2007 Service Pack 3 (SP3) resolves issues that were found in Exchange Server 2007 SP3 since the software was released. This update rollup is

Please rate my blog

4 Comments

  1. matt c
    May 20, 00:48 Reply
    the error does come back though... see update to this fix (look for section in orange) here: http://todd-carter.com/post/2010/05/03/Help-Wanted-Taxonomy-Picker.aspx
  2. matt c
    May 20, 00:48 Reply
    the error does come back though... see update to this fix (look for section in orange) here: http://todd-carter.com/post/2010/05/03/Help-Wanted-Taxonomy-Picker.aspx
  3. Rahul
    December 17, 09:42 Reply
    I too had this error and struggled to solve it. But your post gave me solution. Thanks for it. http://godwinsblog.cdtech.in/2010/12/sharepoint-2010-root-of-certificate.html
  4. Rahul
    December 17, 09:42 Reply
    I too had this error and struggled to solve it. But your post gave me solution. Thanks for it. http://godwinsblog.cdtech.in/2010/12/sharepoint-2010-root-of-certificate.html

Leave a Reply